Debian downgrade package

From Skytech
Jump to: navigation, search


Downgrade package

This should work in both ubuntu and debian:

Find the package details and old versions first:

apt-cache policy libpam-modules

Then install one of those:

apt-get install libpam-modules=1.1.1-2ubuntu2

Effectively rolling back.

Thanks to user sun from https://bugs.launchpad.net/ubuntu/+source/pam/+bug/790538 for the details.