Ufo 2.3 - Ubuntu fix

From Skytech
Jump to: navigation, search


Ufo AI 2.3

Ufo: AI 2.3 cannot run on ubuntu because sdl mixer fails (for whatever reason)

One solution would be to add the PPA for sdl and upgrade that way, it at least solved my problems.

ppa:dnjl/games